Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I am having trouble using the forum things like the bold, italics, underlines, etc
07-02-2013, 06:50 AM
Post: #1
I am having trouble using the forum things like the bold, italics, underlines, etc
Hey everyone. I am having trouble using the forums options like making text bold, italicized, underlined, etc. I am also having trouble using the quote feature. Whenever I click one of the buttons it shows a thing that says undefined=undefined within brackets. Can someone please help me?
Find all posts by this user
Quote this message in a reply
07-02-2013, 07:28 AM
Post: #2
RE: I am having trouble using the forum things like the bold, italics, underlines, etc
Yeah, the buttons haven't worked for quite a while now. Sad This document should be of assistance:
http://docs.mybb.com/MyCode.html

..
Find all posts by this user
Quote this message in a reply
07-02-2013, 07:56 AM
Post: #3
RE: I am having trouble using the forum things like the bold, italics, underlines, etc
Thanks. I am going to try a couple of things and see if it works.

Bold
Italics
Underline

Well, it seems like it works if you manually put in the code.
Find all posts by this user
Quote this message in a reply
07-02-2013, 06:53 PM
Post: #4
RE: I am having trouble using the forum things like the bold, italics, underlines, etc
Wait. There were buttons to put the codes in? I've been typing them all out the entire time...
Find all posts by this user
Quote this message in a reply
07-02-2013, 08:59 PM
Post: #5
RE: I am having trouble using the forum things like the bold, italics, underlines, etc
Yes, there are. Even if you don't see then, push preview then they appear

Click Here to know more about Islam
Find all posts by this user
Quote this message in a reply
07-02-2013, 09:05 PM
Post: #6
RE: I am having trouble using the forum things like the bold, italics, underlines, etc
(07-02-2013 07:28 AM)IMtM Wrote:  Yeah, the buttons haven't worked for quite a while now. Sad This document should be of assistance:
http://docs.mybb.com/MyCode.html

R u sure the buttons don't work they work for me.

"Hidden underneath the stoned cold surface of every Pious Person lays buried a Kinky Pervert, Stop bringing shovels, Where not digging!"-Azrael
Find all posts by this user
Quote this message in a reply
07-02-2013, 09:41 PM
Post: #7
RE: I am having trouble using the forum things like the bold, italics, underlines, etc
Hmmm... They've always worked for me. Wonder if the platform makes a difference?
Find all posts by this user
Quote this message in a reply
Post Reply 




User(s) browsing this thread: 1 Guest(s)